S’abonner

J’ai un message me disant que mon smartphone n’est pas compatible alors qu’il est bien équipé du Bluetooth 4.0 

Sous Android avoir le Bluetooth 4.0 ne suffit pas. Il faut également avoir une version de système d’exploitation (OS) capable de bien faire fonctionner le Bluetooth 4.0 ce qui n’est malheureusement pas le cas pour les versions Android inférieure à 4.4.  

Veuillez vérifier auprès du fabricant de votre smartphone si une mise à jour de l’OS (4.4 ou +) de votre smartphone est disponible.


Votre problème persiste? Une autre question? Envoyer une demande