Segui

Ho un messaggio che mi dice che il mio smartphone non è compatibile anche se ben equipaggiato con Bluetooth 4.0

Per gli Android avere Bluetooth 4.0 non è sufficiente. E 'anche necessario avere una versione del sistema operativo (OS) in grado di far funzionare bene il Bluetooth 4.0, che purtroppo non è il caso per le versioni Android inferiore a 4.4.  Verificare con il produttore dello smartphone se è disponibile un aggiornamento del sistema operativo (4.4 o superiore).

 

 


il suo problema persiste? un'altra domanda? Invia una richiesta